





<!DOCTYPE html>
<!--[if IE 8 ]>    <html lang="en" class="release-page no-js ie8" prefix="og: http://ogp.me/ns#"> <![endif]-->
<!--[if IE 9 ]>    <html lang="en" class="release-page no-js ie9" prefix="og: http://ogp.me/ns#"> <![endif]-->
<!--[if (gt IE 9)|!(IE)]><!--><html lang="en" class="release-page no-js" prefix="og: http://ogp.me/ns#"><!--<![endif]-->

<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=5">
<title>Six Named to NEWISA All-New England Teams -  Stonehill</title>



    
    
				
	<link rel="canonical" href="//www.stonehillskyhawks.com/sports/wsoc/2019-20/releases/20191222tzihro" />
    <meta property="fb:app_id" content="280467664480" />
    
            <meta name="twitter:card" content="summary_large_image" />
        <meta name="twitter:site" content="@SkyhawkTalk" />
        <meta name="twitter:creator" content="@SkyhawkTalk" />

                     <meta name="twitter:image" content="http://stonehill.prestosports.com/sports/wsoc/2019-20/photos/presto/NEWISA_AllNewEngland.jpg?max_width=550&max_height=550" />
            
          <meta property="og:title"  content="Six Named to NEWISA All-New England Teams"  />
      <meta property="og:description"  content="EASTON, Massachusetts (December 23, 2019) &ndash;&nbsp;Six student-athletes from the Stonehill College women&rsquo;s soccer team were selected to the New England Women&rsquo;s Intercollegiate Soccer Association (NEWISA) All-New England teams, as announced by the organization last week."  />
              <meta property="og:image" content="http://stonehill.prestosports.com/sports/wsoc/2019-20/photos/presto/NEWISA_AllNewEngland.jpg?max_width=600&max_height=600" />
        <meta property="og:image:secure_url" content="http://stonehill.prestosports.com/sports/wsoc/2019-20/photos/presto/NEWISA_AllNewEngland.jpg?max_width=600&max_height=600" />
        <meta property="og:image:width" content="600" />
        <meta property="og:image:height" content="600" />
          
    <meta property="og:site_name" content="Stonehill" />
    <meta property="og:url" content="//www.stonehillskyhawks.com/sports/wsoc/2019-20/releases/20191222tzihro" />

           <meta property="og:type" content="article" />
              <meta property="article:published_time" content="2020-01-03" />
      
    

 

<script src="https://cdn.prestosports.com/action/cdn/info/jquery.js"></script>
<script src="https://cdn.prestosports.com/action/cdn/info/modernizr.js"></script>

<link rel="stylesheet" href="/info/boilerplate.css" type="text/css" />
<link rel="stylesheet" href="/css/styles.css" type="text/css" />

<script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

ga('create', 'UA-100937325-1', 'auto');
ga('send', 'pageview');

</script>
<script type='text/javascript'>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
(function() {
    var gads = document.createElement('script');
    gads.async = true;
    gads.type = 'text/javascript';
    var useSSL = 'https:' == document.location.protocol;
    gads.src = (useSSL ? 'https:' : 'http:') + '//www.googletagservices.com/tag/js/gpt.js';
    var node = document.getElementsByTagName('script')[0];
    node.parentNode.insertBefore(gads, node);
})();
</script>

<script type="text/javascript">
googletag.cmd.push(function() {
    
    var adhesionMapping = googletag.sizeMapping().
            addSize([0, 0], []).
            addSize([1000, 200], [970, 66]).
            addSize([768, 200], [728, 90]).
            addSize([320, 100], [320, 50]).
            build();
    
    googletag.defineSlot('/21708449227/STONEH', [728, 90], 'gpt-ad-adhesion').
        defineSizeMapping(adhesionMapping).
        setCollapseEmptyDiv(true).
        addService(googletag.pubads()).
        setTargeting('pos', 'top');
        
        
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
});
</script>

<!-- rum header -->

<script type="text/javascript">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</script>

</head>

<body>

<div id="page" class="page clearfix">
<div class="wrapper clearfix">



<header class="site-header" role="banner">
<a href="#mainbody" class="skip-navigation">skip navigation</a>
<div class="container clearfix">
    
<h1 class="site-title"><a href="/">Stonehill College Skyhawks</a></h1>

<div class="mobile-menu-bar clearfix">
<ul class="clearfix">
  <li><a href="/composite"><span aria-hidden="true" class="gicon-calendar"></span> <span class="text">Composite</span></a></li>
  <li><a href="/search"><span aria-hidden="true" class="gicon-search"></span> <span class="text">Search</span></a></li>
  <li><a href="#" id="jump-to-nav"><span aria-hidden="true" class="gicon-menu"></span> <span class="text">Menu</span></a></li>
</ul>
</div>












<nav id="nav" class="dropnav" data-module="dropnav" data-activate-on="hover">
<div class="offscreen">Site Navigation</div>
<ul class="clearfix" role="menubar">
            <li class="nav nav1"><a href="/landing/index"  class="nav-link">Home</a></li>
	          
        
    <li class="nav nav2 has-submenu" data-follow-link="false">
      <a href="/navbar-sports" class="nav-link" >Teams</a>
      <div id="submenu2" class="submenu level1 clearfix">

                                    




<ul class="clearfix">
    
          
    <li class="has-submenu" data-follow-link="false">
      <a href="/navbar-men-dropdown"  aria-label="Teams: Men's Teams">Men's Teams</a>
      <div class="submenu level2 clearfix">

                                    




<ul class="clearfix">
    
          
    <li class="has-submenu" data-follow-link="true">
      <a href="/sports/bsb/index"  aria-label="Teams: Men's Teams: Baseball">Baseball</a>
      <div class="submenu level3 clearfix">

                                    




<ul class="clearfix">
    
      <li><a href="/sports/bsb/2018-19/schedule"  aria-label="Teams: Men's Teams: Baseball: Schedule &amp; Results">Schedule &amp; Results</a></li>
  
  
    
      <li><a href="/sports/bsb/2018-19/roster"  aria-label="Teams: Men's Teams: Baseball: Roster">Roster</a></li>
  
  
    
      <li><a href="/sports/bsb/headlines-featured"  aria-label="Teams: Men's Teams: Baseball: News">News</a></li>
  
  
    
      <li><a href="https://twitter.com/stonehillbase?lang=en"  target="_blank"  aria-label="Teams: Men's Teams: Baseball: Twitter">Twitter</a></li>
  
  
    
      <li><a href="https://www.instagram.com/stonehillbaseball/?hl=en"  target="_blank"  aria-label="Teams: Men's Teams: Baseball: Instagram">Instagram</a></li>
  
  


</ul>

 

 
      </div>
    </li>
  
  
    
          
    <li class="has-submenu" data-follow-link="true">
      <a href="/sports/mbkb/index"  aria-label="Teams: Men's Teams: Basketball">Basketball</a>
      <div class="submenu level3 clearfix">

                                    




<ul class="clearfix">
    
      <li><a href="/sports/mbkb/2019-20/schedule"  aria-label="Teams: Men's Teams: Basketball: Schedule &amp; Results">Schedule &amp; Results</a></li>
  
  
    
      <li><a href="/sports/mbkb/2019-20/roster"  aria-label="Teams: Men's Teams: Basketball: Roster">Roster</a></li>
  
  
    
      <li><a href="/sports/mbkb/headlines-featured"  aria-label="Teams: Men's Teams: Basketball: News">News</a></li>
  
  
    
      <li><a href="https://twitter.com/StonehillBball?lang=en"  target="_blank"  aria-label="Teams: Men's Teams: Basketball: Twitter">Twitter</a></li>
  
  
    
      <li><a href="https://www.instagram.com/stonehillbball/?hl=en"  target="_blank"  aria-label="Teams: Men's Teams: Basketball: Instagram">Instagram</a></li>
  
  
    
      <li><a href="https://www.facebook.com/Stonehill-Mens-Basketball-183787908354356/"  target="_blank"  aria-label="Teams: Men's Teams: Basketball: Facebook">Facebook</a></li>
  
  


</ul>

 

 
      </div>
    </li>
  
  
    
          
    <li class="has-submenu" data-follow-link="true">
      <a href="/sports/mxc/index"  aria-label="Teams: Men's Teams: Cross Country">Cross Country</a>
      <div class="submenu level3 clearfix">

                                    




<ul class="clearfix">
    
      <li><a href="/sports/mxc/2019-20/schedule"  aria-label="Teams: Men's Teams: Cross Country: Schedule &amp; Results">Schedule &amp; Results</a></li>
  
  
    
      <li><a href="/sports/mxc/2019-20/roster"  aria-label="Teams: Men's Teams: Cross Country: Roster">Roster</a></li>
  
  
    
      <li><a href="/sports/mxc/headlines-featured"  aria-label="Teams: Men's Teams: Cross Country: News">News</a></li>
  
  
    
      <li><a href="https://twitter.com/StonehillXC_TF?lang=en"  target="_blank"  aria-label="Teams: Men's Teams: Cross Country: Twitter">Twitter</a></li>
  
  
    
      <li><a href="https://www.instagram.com/stonehillxc_tf/"  target="_blank"  aria-label="Teams: Men's Teams: Cross Country: Instagram">Instagram</a></li>
  
  


</ul>

 

 
      </div>
    </li>
  
  
    
          
    <li class="has-submenu" data-follow-link="true">
      <a href="/sports/fball/index"  aria-label="Teams: Men's Teams: Football">Football</a>
      <div class="submenu level3 clearfix">

                                    




<ul class="clearfix">
    
      <li><a href="/sports/fball/2019-20/schedule"  aria-label="Teams: Men's Teams: Football: Schedule &amp; Results">Schedule &amp; Results</a></li>
  
  
    
      <li><a href="/sports/fball/2019-20/roster"  aria-label="Teams: Men's Teams: Football: Roster">Roster</a></li>
  
  
    
      <li><a href="/sports/fball/headlines-featured"  aria-label="Teams: Men's Teams: Football: News">News</a></li>
  
  
    
      <li><a href="https://twitter.com/StonehillFB?lang=en"  target="_blank"  aria-label="Teams: Men's Teams: Football: Twitter">Twitter</a></li>
  
  
    
      <li><a href="https://www.instagram.com/stonehill_football/"  target="_blank"  aria-label="Teams: Men's Teams: Football: Instagram">Instagram</a></li>
  
  
    
      <li><a href="https://www.facebook.com/StonehillCollegeFootball/"  target="_blank"  aria-label="Teams: Men's Teams: Football: Facebook">Facebook</a></li>
  
  


</ul>

 

 
      </div>
    </li>
  
  
    
          
    <li class="has-submenu" data-follow-link="true">
      <a href="/sports/mice/index"  aria-label="Teams: Men's Teams: Ice Hockey">Ice Hockey</a>
      <div class="submenu level3 clearfix">

                                    




<ul class="clearfix">
    
      <li><a href="/sports/mice/2019-20/schedule"  aria-label="Teams: Men's Teams: Ice Hockey: Schedule &amp; Results">Schedule &amp; Results</a></li>
  
  
    
      <li><a href="/sports/mice/2019-20/roster"  aria-label="Teams: Men's Teams: Ice Hockey: Roster">Roster</a></li>
  
  
    
      <li><a href="/sports/mice/headlines-featured"  aria-label="Teams: Men's Teams: Ice Hockey: News">News</a></li>
  
  
    
      <li><a href="https://twitter.com/StonehillHockey?lang=en"  target="_blank"  aria-label="Teams: Men's Teams: Ice Hockey: Twitter">Twitter</a></li>
  
  
    
      <li><a href="https://www.instagram.com/stonehillicehockey/?hl=en"  target="_blank"  aria-label="Teams: Men's Teams: Ice Hockey: Instagram">Instagram</a></li>
  
  


</ul>

 

 
      </div>
    </li>
  
  
    
          
    <li class="has-submenu" data-follow-link="true">
      <a href="/sports/msoc/index"  aria-label="Teams: Men's Teams: Soccer">Soccer</a>
      <div class="submenu level3 clearfix">

                                    




<ul class="clearfix">
    
      <li><a href="/sports/msoc/2019-20/schedule"  aria-label="Teams: Men's Teams: Soccer: Schedule &amp; Results">Schedule &amp; Results</a></li>
  
  
    
      <li><a href="/sports/msoc/2019-20/roster"  aria-label="Teams: Men's Teams: Soccer: Roster">Roster</a></li>
  
  
    
      <li><a href="/sports/msoc/headlines-featured"  aria-label="Teams: Men's Teams: Soccer: News">News</a></li>
  
  
    
      <li><a href="https://twitter.com/stonehillsoccer?lang=en"  target="_blank"  aria-label="Teams: Men's Teams: Soccer: Twitter">Twitter</a></li>
  
  
    
      <li><a href="https://www.instagram.com/stonehillmsoccer/?hl=en"  target="_blank"  aria-label="Teams: Men's Teams: Soccer: Instagram">Instagram</a></li>
  
  
    
      <li><a href="https://www.facebook.com/Stonehill-College-Mens-Soccer-278003162211139/?fref=mentions"  target="_blank"  aria-label="Teams: Men's Teams: Soccer: Facebook">Facebook</a></li>
  
  


</ul>

 

 
      </div>
    </li>
  
  
    
          
    <li class="has-submenu" data-follow-link="true">
      <a href="/sports/mten/index"  aria-label="Teams: Men's Teams: Tennis">Tennis</a>
      <div class="submenu level3 clearfix">

                                    




<ul class="clearfix">
    
      <li><a href="/sports/mten/2019-20/schedule"  aria-label="Teams: Men's Teams: Tennis: Schedule &amp; Results">Schedule &amp; Results</a></li>
  
  
    
      <li><a href="/sports/mten/2019-20/roster"  aria-label="Teams: Men's Teams: Tennis: Roster">Roster</a></li>
  
  
    
      <li><a href="/sports/mten/headlines-featured"  aria-label="Teams: Men's Teams: Tennis: News">News</a></li>
  
  


</ul>

 

 
      </div>
    </li>
  
  
    
          
    <li class="has-submenu" data-follow-link="true">
      <a href="/sports/track/index"  aria-label="Teams: Men's Teams: Track &amp; Field">Track &amp; Field</a>
      <div class="submenu level3 clearfix">

                                    




<ul class="clearfix">
    
      <li><a href="/sports/track/2019-20/schedule"  aria-label="Teams: Men's Teams: Track &amp; Field: Schedule &amp; Results">Schedule &amp; Results</a></li>
  
  
    
      <li><a href="/sports/track/2019-20/roster"  aria-label="Teams: Men's Teams: Track &amp; Field: Roster">Roster</a></li>
  
  
    
      <li><a href="/sports/track/headlines-featured"  aria-label="Teams: Men's Teams: Track &amp; Field: News">News</a></li>
  
  
    
      <li><a href="https://twitter.com/StonehillXC_TF?lang=en"  target="_blank"  aria-label="Teams: Men's Teams: Track &amp; Field: Twitter">Twitter</a></li>
  
  
    
      <li><a href="https://www.instagram.com/stonehillxc_tf/"  target="_blank"  aria-label="Teams: Men's Teams: Track &amp; Field: Instagram">Instagram</a></li>
  
  


</ul>

 

 
      </div>
    </li>
  
  


</ul>

 

 
      </div>
    </li>
  
  
    
          
    <li class="has-submenu" data-follow-link="false">
      <a href="/navbar-women-dropdown"  aria-label="Teams: Women's Teams">Women's Teams</a>
      <div class="submenu level2 clearfix">

                                    




<ul class="clearfix">
    
          
    <li class="has-submenu" data-follow-link="true">
      <a href="/sports/wbkb/index"  aria-label="Teams: Women's Teams: Basketball">Basketball</a>
      <div class="submenu level3 clearfix">

                                    




<ul class="clearfix">
    
      <li><a href="/sports/wbkb/2019-20/schedule"  aria-label="Teams: Women's Teams: Basketball: Schedule &amp; Results">Schedule &amp; Results</a></li>
  
  
    
      <li><a href="/sports/wbkb/2019-20/roster"  aria-label="Teams: Women's Teams: Basketball: Roster">Roster</a></li>
  
  
    
      <li><a href="/sports/wbkb/headlines-featured"  aria-label="Teams: Women's Teams: Basketball: News">News</a></li>
  
  
    
      <li><a href="https://twitter.com/stonehillwbb?lang=en"  target="_blank"  aria-label="Teams: Women's Teams: Basketball: Twitter">Twitter</a></li>
  
  
    
      <li><a href="https://www.instagram.com/stonehillwbb/?hl=en"  target="_blank"  aria-label="Teams: Women's Teams: Basketball: Instagram">Instagram</a></li>
  
  
    
      <li><a href="https://www.facebook.com/StonehillCollegeWomensBasketball/"  target="_blank"  aria-label="Teams: Women's Teams: Basketball: Facebook">Facebook</a></li>
  
  


</ul>

 

 
      </div>
    </li>
  
  
    
          
    <li class="has-submenu" data-follow-link="true">
      <a href="/sports/wxc/index"  aria-label="Teams: Women's Teams: Cross Country">Cross Country</a>
      <div class="submenu level3 clearfix">

                                    




<ul class="clearfix">
    
      <li><a href="/sports/wxc/2019-20/schedule"  aria-label="Teams: Women's Teams: Cross Country: Schedule &amp; Results">Schedule &amp; Results</a></li>
  
  
    
      <li><a href="/sports/wxc/2019-20/roster"  aria-label="Teams: Women's Teams: Cross Country: Roster">Roster</a></li>
  
  
    
      <li><a href="/sports/wxc/headlines-featured"  aria-label="Teams: Women's Teams: Cross Country: News">News</a></li>
  
  
    
      <li><a href="https://twitter.com/StonehillXC_TF?lang=en"  target="_blank"  aria-label="Teams: Women's Teams: Cross Country: Twitter">Twitter</a></li>
  
  
    
      <li><a href="https://www.instagram.com/stonehillxc_tf/"  target="_blank"  aria-label="Teams: Women's Teams: Cross Country: Instagram">Instagram</a></li>
  
  


</ul>

 

 
      </div>
    </li>
  
  
    
          
    <li class="has-submenu" data-follow-link="true">
      <a href="/sports/equest/index"  aria-label="Teams: Women's Teams: Equestrian">Equestrian</a>
      <div class="submenu level3 clearfix">

                                    




<ul class="clearfix">
    
      <li><a href="/sports/equest/2019-20/schedule"  aria-label="Teams: Women's Teams: Equestrian: Schedule &amp; Results">Schedule &amp; Results</a></li>
  
  
    
      <li><a href="/sports/equest/2019-20/roster"  aria-label="Teams: Women's Teams: Equestrian: Roster">Roster</a></li>
  
  
    
      <li><a href="/sports/equest/headlines-featured"  aria-label="Teams: Women's Teams: Equestrian: News">News</a></li>
  
  
    
      <li><a href="https://twitter.com/stonehilleq?lang=en"  target="_blank"  aria-label="Teams: Women's Teams: Equestrian: Twitter">Twitter</a></li>
  
  
    
      <li><a href="https://www.instagram.com/stonehilleq/?hl=en"  target="_blank"  aria-label="Teams: Women's Teams: Equestrian: Instagram">Instagram</a></li>
  
  
    
      <li><a href="https://www.facebook.com/stonehilleq/"  target="_blank"  aria-label="Teams: Women's Teams: Equestrian: Facebook">Facebook</a></li>
  
  


</ul>

 

 
      </div>
    </li>
  
  
    
          
    <li class="has-submenu" data-follow-link="true">
      <a href="/sports/fh/index"  aria-label="Teams: Women's Teams: Field Hockey">Field Hockey</a>
      <div class="submenu level3 clearfix">

                                    




<ul class="clearfix">
    
      <li><a href="/sports/fh/2019-20/schedule"  aria-label="Teams: Women's Teams: Field Hockey: Schedule &amp; Results">Schedule &amp; Results</a></li>
  
  
    
      <li><a href="/sports/fh/2019-20/roster"  aria-label="Teams: Women's Teams: Field Hockey: Roster">Roster</a></li>
  
  
    
      <li><a href="/sports/fh/headlines-featured"  aria-label="Teams: Women's Teams: Field Hockey: News">News</a></li>
  
  
    
      <li><a href="https://twitter.com/Stonehillfh?lang=en"  target="_blank"  aria-label="Teams: Women's Teams: Field Hockey: Twitter">Twitter</a></li>
  
  
    
      <li><a href="https://www.instagram.com/stonehillfh/?hl=en"  target="_blank"  aria-label="Teams: Women's Teams: Field Hockey: Instagram">Instagram</a></li>
  
  
    
      <li><a href="https://www.facebook.com/Stonehill-College-Field-Hockey-236631886399583/"  target="_blank"  aria-label="Teams: Women's Teams: Field Hockey: Facebook">Facebook</a></li>
  
  


</ul>

 

 
      </div>
    </li>
  
  
    
          
    <li class="has-submenu" data-follow-link="true">
      <a href="/sports/wgolf/index"  aria-label="Teams: Women's Teams: Golf">Golf</a>
      <div class="submenu level3 clearfix">

                                    




<ul class="clearfix">
    
      <li><a href="/sports/wgolf/2019-20/schedule"  aria-label="Teams: Women's Teams: Golf: Schedule &amp; Results">Schedule &amp; Results</a></li>
  
  
    
      <li><a href="/sports/wgolf/2019-20/roster"  aria-label="Teams: Women's Teams: Golf: Roster">Roster</a></li>
  
  
    
      <li><a href="/sports/wgolf/2019-20/news"  aria-label="Teams: Women's Teams: Golf: News">News</a></li>
  
  
    
      <li><a href="https://www.instagram.com/stonehillwgolf/"  target="_blank"  aria-label="Teams: Women's Teams: Golf: Instagram">Instagram</a></li>
  
  


</ul>

 

 
      </div>
    </li>
  
  
    
          
    <li class="has-submenu" data-follow-link="true">
      <a href="/sports/wice/index"  aria-label="Teams: Women's Teams: Ice Hockey">Ice Hockey</a>
      <div class="submenu level3 clearfix">

                                    




<ul class="clearfix">
    
      <li><a href="#"  aria-label="Teams: Women's Teams: Ice Hockey: Schedule &amp; Results">Schedule &amp; Results</a></li>
  
  
    
      <li><a href="#"  aria-label="Teams: Women's Teams: Ice Hockey: Roster">Roster</a></li>
  
  
    
      <li><a href="#"  aria-label="Teams: Women's Teams: Ice Hockey: News">News</a></li>
  
  


</ul>

 

 
      </div>
    </li>
  
  
    
          
    <li class="has-submenu" data-follow-link="true">
      <a href="/sports/wlax/index"  aria-label="Teams: Women's Teams: Lacrosse">Lacrosse</a>
      <div class="submenu level3 clearfix">

                                    




<ul class="clearfix">
    
      <li><a href="/sports/wlax/2018-19/schedule"  aria-label="Teams: Women's Teams: Lacrosse: Schedule &amp; Results">Schedule &amp; Results</a></li>
  
  
    
      <li><a href="/sports/wlax/2018-19/roster"  aria-label="Teams: Women's Teams: Lacrosse: Roster">Roster</a></li>
  
  
    
      <li><a href="/sports/wlax/headlines-featured"  aria-label="Teams: Women's Teams: Lacrosse: News">News</a></li>
  
  
    
      <li><a href="https://twitter.com/Stonehillwlax"  target="_blank"  aria-label="Teams: Women's Teams: Lacrosse: Twitter">Twitter</a></li>
  
  
    
      <li><a href="https://www.instagram.com/stonehillwlax/?hl=en"  target="_blank"  aria-label="Teams: Women's Teams: Lacrosse: Instagram">Instagram</a></li>
  
  


</ul>

 

 
      </div>
    </li>
  
  
    
          
    <li class="has-submenu" data-follow-link="true">
      <a href="/sports/wsoc/index"  aria-label="Teams: Women's Teams: Soccer">Soccer</a>
      <div class="submenu level3 clearfix">

                                    




<ul class="clearfix">
    
      <li><a href="/sports/wsoc/2019-20/schedule"  aria-label="Teams: Women's Teams: Soccer: Schedule &amp; Results">Schedule &amp; Results</a></li>
  
  
    
      <li><a href="/sports/wsoc/2019-20/roster"  aria-label="Teams: Women's Teams: Soccer: Roster">Roster</a></li>
  
  
    
      <li><a href="/sports/wsoc/headlines-featured"  aria-label="Teams: Women's Teams: Soccer: News">News</a></li>
  
  
    
      <li><a href="https://twitter.com/StonehillWSOC"  target="_blank"  aria-label="Teams: Women's Teams: Soccer: Twitter">Twitter</a></li>
  
  
    
      <li><a href="https://www.instagram.com/stonehillwsoc/?hl=en"  target="_blank"  aria-label="Teams: Women's Teams: Soccer: Instagram">Instagram</a></li>
  
  
    
      <li><a href="https://www.facebook.com/StonehillWSOC/"  target="_blank"  aria-label="Teams: Women's Teams: Soccer: Facebook">Facebook</a></li>
  
  


</ul>

 

 
      </div>
    </li>
  
  
    
          
    <li class="has-submenu" data-follow-link="true">
      <a href="/sports/sball/index"  aria-label="Teams: Women's Teams: Softball">Softball</a>
      <div class="submenu level3 clearfix">

                                    




<ul class="clearfix">
    
      <li><a href="/sports/sball/2018-19/schedule"  aria-label="Teams: Women's Teams: Softball: Schedule &amp; Results">Schedule &amp; Results</a></li>
  
  
    
      <li><a href="/sports/sball/2018-19/roster"  aria-label="Teams: Women's Teams: Softball: Roster">Roster</a></li>
  
  
    
      <li><a href="/sports/sball/headlines-featured"  aria-label="Teams: Women's Teams: Softball: News">News</a></li>
  
  
    
      <li><a href="https://twitter.com/Stonehillsball"  target="_blank"  aria-label="Teams: Women's Teams: Softball: Twitter">Twitter</a></li>
  
  
    
      <li><a href="https://www.instagram.com/stonehillsb/?hl=en"  target="_blank"  aria-label="Teams: Women's Teams: Softball: Instagram">Instagram</a></li>
  
  


</ul>

 

 
      </div>
    </li>
  
  
    
          
    <li class="has-submenu" data-follow-link="true">
      <a href="/sports/wswim/index"  aria-label="Teams: Women's Teams: Swimming (2020-21)">Swimming (2020-21)</a>
      <div class="submenu level3 clearfix">

                                    




<ul class="clearfix">
    
      <li><a href="/sports/wswim/2019-20/schedule"  aria-label="Teams: Women's Teams: Swimming (2020-21): Schedule &amp; Results">Schedule &amp; Results</a></li>
  
  
    
      <li><a href="/sports/wswim/2019-20/roster"  aria-label="Teams: Women's Teams: Swimming (2020-21): Roster">Roster</a></li>
  
  
    
      <li><a href="/sports/wswim/2019-20/news"  aria-label="Teams: Women's Teams: Swimming (2020-21): News">News</a></li>
  
  


</ul>

 

 
      </div>
    </li>
  
  
    
          
    <li class="has-submenu" data-follow-link="true">
      <a href="/sports/wten/index"  aria-label="Teams: Women's Teams: Tennis">Tennis</a>
      <div class="submenu level3 clearfix">

                                    




<ul class="clearfix">
    
      <li><a href="/sports/wten/2019-20/schedule"  aria-label="Teams: Women's Teams: Tennis: Schedule &amp; Results">Schedule &amp; Results</a></li>
  
  
    
      <li><a href="/sports/wten/2019-20/roster"  aria-label="Teams: Women's Teams: Tennis: Roster">Roster</a></li>
  
  
    
      <li><a href="/sports/wten/headlines-featured"  aria-label="Teams: Women's Teams: Tennis: News">News</a></li>
  
  
    
      <li><a href="https://twitter.com/StonehillWtenn"  target="_blank"  aria-label="Teams: Women's Teams: Tennis: Twitter">Twitter</a></li>
  
  
    
      <li><a href="https://www.facebook.com/stonehillwomenstennis/"  target="_blank"  aria-label="Teams: Women's Teams: Tennis: Facebook">Facebook</a></li>
  
  


</ul>

 

 
      </div>
    </li>
  
  
    
          
    <li class="has-submenu" data-follow-link="true">
      <a href="/sports/wtrack/index"  aria-label="Teams: Women's Teams: Track &amp; Field">Track &amp; Field</a>
      <div class="submenu level3 clearfix">

                                    




<ul class="clearfix">
    
      <li><a href="/sports/wtrack/2019-20/schedule"  aria-label="Teams: Women's Teams: Track &amp; Field: Schedule &amp; Results">Schedule &amp; Results</a></li>
  
  
    
      <li><a href="/sports/wtrack/2019-20/roster"  aria-label="Teams: Women's Teams: Track &amp; Field: Roster">Roster</a></li>
  
  
    
      <li><a href="/sports/wtrack/headlines-featured"  aria-label="Teams: Women's Teams: Track &amp; Field: News">News</a></li>
  
  
    
      <li><a href="https://twitter.com/StonehillXC_TF?lang=en"  target="_blank"  aria-label="Teams: Women's Teams: Track &amp; Field: Twitter">Twitter</a></li>
  
  
    
      <li><a href="https://www.instagram.com/stonehillxc_tf/"  target="_blank"  aria-label="Teams: Women's Teams: Track &amp; Field: Instagram">Instagram</a></li>
  
  


</ul>

 

 
      </div>
    </li>
  
  
    
          
    <li class="has-submenu" data-follow-link="true">
      <a href="/sports/vball/index"  aria-label="Teams: Women's Teams: Volleyball">Volleyball</a>
      <div class="submenu level3 clearfix">

                                    




<ul class="clearfix">
    
      <li><a href="/sports/wvball/2019-20/schedule"  aria-label="Teams: Women's Teams: Volleyball: Schedule &amp; Results">Schedule &amp; Results</a></li>
  
  
    
      <li><a href="/sports/wvball/2019-20/roster"  aria-label="Teams: Women's Teams: Volleyball: Roster">Roster</a></li>
  
  
    
      <li><a href="/sports/wvball/headlines-featured"  aria-label="Teams: Women's Teams: Volleyball: News">News</a></li>
  
  
    
      <li><a href="https://twitter.com/stonehillvb"  target="_blank"  aria-label="Teams: Women's Teams: Volleyball: Twitter">Twitter</a></li>
  
  
    
      <li><a href="https://www.instagram.com/stonehillvb/?hl=en"  target="_blank"  aria-label="Teams: Women's Teams: Volleyball: Instagram">Instagram</a></li>
  
  


</ul>

 

 
      </div>
    </li>
  
  


</ul>

 

 
      </div>
    </li>
  
  


</ul>

 

 

    		    		
      </div>
    </li>
              
        
    <li class="nav nav3 has-submenu" data-follow-link="false">
      <a href="/navbar-inside" class="nav-link" >Inside Athletics</a>
      <div id="submenu3" class="submenu level1 clearfix">

                                    




<ul class="clearfix">
    
      <li><a href="/information/directory/index"  aria-label="Inside Athletics: Staff Directory">Staff Directory</a></li>
  
  
    
      <li><a href="/facilities/index"  aria-label="Inside Athletics: Athletics Facilities">Athletics Facilities</a></li>
  
  
    
      <li><a href="/information/Directions/index"  aria-label="Inside Athletics: Directions">Directions</a></li>
  
  
    
      <li><a href="/camps/index"  aria-label="Inside Athletics: Stonehill Sports Camps &amp; Clinics">Stonehill Sports Camps &amp; Clinics</a></li>
  
  
    
      <li><a href="/information/development/Athletic_Development"  aria-label="Inside Athletics: Support the Go Hill Fund">Support the Go Hill Fund</a></li>
  
  
    
      <li><a href="/Academic_Excellence/index"  aria-label="Inside Athletics: Academic Excellence">Academic Excellence</a></li>
  
  
    
      <li><a href="/information/Hall_of_Fame/HOF_Landing"  aria-label="Inside Athletics: Hall of Fame">Hall of Fame</a></li>
  
  
    
      <li><a href="/information/sportsmed/index"  aria-label="Inside Athletics: Sports Medicine">Sports Medicine</a></li>
  
  
    
      <li><a href="/information/media/index"  aria-label="Inside Athletics: Athletic Communications">Athletic Communications</a></li>
  
  
    
      <li><a href="/SAAC/Index"  aria-label="Inside Athletics: Student-Athlete Advisory Committee">Student-Athlete Advisory Committee</a></li>
  
  
    
      <li><a href="/Ace-s_Faces/Aces_Landing"  aria-label="Inside Athletics: SI Faces in the Crowd">SI Faces in the Crowd</a></li>
  
  
    
      <li><a href="http://www.stonehillskyhawks.com/composite"  aria-label="Inside Athletics: Composite Schedule">Composite Schedule</a></li>
  
  
    
      <li><a href="https://www.stonehill.edu/offices-services/health-wellness/share-sexual-harassment-assaul/"  target="_blank"  aria-label="Inside Athletics: Title IX Resources">Title IX Resources</a></li>
  
      </ul><ul class="clearfix">
  
    
      <li><a href="/information/2019-2020_Stonehill_Visitor_Guide.pdf"  aria-label="Inside Athletics: Visiting Team Guide (PDF)">Visiting Team Guide (PDF)</a></li>
  
  
    
      <li><a href="/information/compliance/files/2019-2020_Student-Athlete_Handbook_-8-29-19-.pdf"  aria-label="Inside Athletics: Student-Athlete Handbook (PDF)">Student-Athlete Handbook (PDF)</a></li>
  
  
    
      <li><a href="/general/2018-19/files/NE10_Strategic_Plan_2018.pdf"  aria-label="Inside Athletics: NE10 Strategic Plan (PDF)">NE10 Strategic Plan (PDF)</a></li>
  
  
    
      <li><a href="/news/archive"  aria-label="Inside Athletics: General News Archive">General News Archive</a></li>
  
  
    
      <li><a href="/secure/index"  aria-label="Inside Athletics: Admin">Admin</a></li>
  
  


</ul>

 

 

    		    		
      </div>
    </li>
              
        
    <li class="nav nav4 has-submenu" data-follow-link="true">
      <a href="/recreation/index" class="nav-link" >Recreational Sports</a>
      <div id="submenu4" class="submenu level1 clearfix">

                                    




<ul class="clearfix">
    
      <li><a href="/recreation/index"  aria-label="Recreational Sports: Recreation Home Page">Recreation Home Page</a></li>
  
  
    
      <li><a href="http://www.stonehillskyhawks.com/x/k0rdx"  aria-label="Recreational Sports: Facility Hours &amp; Calendar">Facility Hours &amp; Calendar</a></li>
  
  
    
      <li><a href="/recreation/intramurals/fall2016/schedule/imscheduleF16"  aria-label="Recreational Sports: Intramural Sports">Intramural Sports</a></li>
  
  
    
      <li><a href="/recreation/club/index"  aria-label="Recreational Sports: Club Sports">Club Sports</a></li>
  
  
    
      <li><a href="/recreation/groupex/fall2016/GXindex"  aria-label="Recreational Sports: Group Exercise">Group Exercise</a></li>
  
  
    
      <li><a href="/recreation/Contactus/contactus"  aria-label="Recreational Sports: Contact Us">Contact Us</a></li>
  
  


</ul>

 

 

    		    		
      </div>
    </li>
                    <li class="nav nav5"><a href="/information/prospective/index"  class="nav-link">Recruiting</a></li>
	                <li class="nav nav6"><a href="http://www.stonehill.edu/giving/annual-giving/support-athletics/"  target="_blank"  class="nav-link">Donate</a></li>
	        </ul>
<div class="none close">Close</div></nav>

 

<a href="https://twitter.com/search?q=%23GoHill" target="_blank" class="hashtag">#GoHill</a>

<div class="social-links">
<ul class="clearfix">
  <li><a href="https://portal.stretchinternet.com/stonehill/" target="_blank"><span class="icon gicon-packnetwork"></span><span class="text">Pack Network</span></a></li>
  <li><a href="https://www.facebook.com/stonehillskyhawks" target="_blank"><span class="icon gicon-facebook"></span><span class="text">Facebook</span></a></li>
  <li><a href="https://twitter.com/GoStonehill" target="_blank"><span class="icon gicon-twitter"></span><span class="text">Twitter</span></a></li>
  <li><a href="https://www.youtube.com/user/StonehillSkyhawks/" target="_blank"><span class="icon gicon-youtube"></span><span class="text">YouTube</span></a></li>
  <li><a href="https://www.instagram.com/stonehillskyhawks/" target="_blank"><span class="icon gicon-instagram"></span><span class="text">Instagram</span></a></li>
  <li><a href="http://www.stonehill.edu/" target="_blank"><span class="icon gicon-edusite"></span><span class="text">EDU Site</span></a></li>
</ul>

</div>

</div>
</header>

 



 

 

<div class="secondary-nav clearfix" role="menubar" data-module="nav">
<div class="clearfix">

  <h1>Women's Soccer</h1>


<ul class="clearfix">
  
  
  <li >
    <a href="/sports/wsoc/index"         >Home</a>
      </li>
      
  
  <li >
    <a href="/sports/wsoc/2019-20/roster"         >Roster</a>
      </li>
      
  
  <li >
    <a href="/sports/wsoc/2019-20/schedule"         >Schedule </a>
      </li>
      
  
  <li >
    <a href="/sports/wsoc/2019-20/teams"         >Statistics</a>
      </li>
      <li class="has-nav more"><a tabindex="0" role="button" aria-label="press tab to read additional links">More+</a>
      <ul class="clearfix">
      
  
  <li >
    <a href="/sports/wsoc/coaches/wilson_alex"         >Coach Alex Wilson</a>
      </li>
      
  
  <li >
    <a href="/sports/wsoc/2019-20/news"         >News</a>
      </li>
      
  
  <li >
    <a href="/sports/wsoc/Archives/index"         >Archives</a>
      </li>
      
  
  <li >
    <a href="/sports/wsoc/history/index"         >Women's Soccer History</a>
      </li>
      
  
  <li >
    <a href="/sports/wsoc/Archives/schoolrecords"         >School Records</a>
      </li>
      
  
  <li >
    <a href="/facilities/skyhawkfield"         >Skyhawk Field</a>
      </li>
      
  
  <li >
    <a href="http://www.northeast10.org/sports/wsoc/index"  target="_blank"         >NE10 Women's Soccer</a>
      </li>
      
  
  <li >
    <a href="http://www.ncaa.com/sports/soccer-women/d2"  target="_blank"         >NCAA Women's Soccer</a>
      </li>
      
  
  <li >
    <a href="https://securelb.imodules.com/s/1641/index.aspx?sid=1641&gid=1&pgid=386&cid=1037&dids=16"  target="_blank"         >Donate to Women's Soccer Program</a>
      </li>
          </ul>
    </li>
  
</ul>



</div>

</div>

 

<div class="body-container clearfix">

<main id="mainbody" class="mainbody clearfix" role="main">

  
<div class="infinite-articles" data-module="infinite-articles">
        <div class="articles">
            

<div class="rich-v2 modern no-sidebar clearfix" data-module="article-rich" data-title="Six Named to NEWISA All-New England Teams" data-url="/sports/wsoc/2019-20/releases/20191222tzihro">

	

      <h2 class="article-title">Six Named to NEWISA All-New England Teams</h2>
  


	  

<div class="article-body clearfix">

			
	

<div class="article-text">



<p align="center"><strong>Quartet named to first team, duo selected to second team</strong></p>
<p><a href="/sports/wsoc/2019-20/files/2019_NEWISA_Division_II_All_New_England_Selections.pdf"><strong>NEWISA Announces All-New England teams</strong></a></p>
<table style="border-collapse: collapse; border-spacing: 5px; width: 175px; float: right;">
<tbody>
<tr>
<td style="padding: 5px; text-align: center;"><img src="/sports/wsoc/2019-20/photos/0001/Henry2019.jpg" width="175">
<br>

 <strong>Henry</strong></td>
</tr>
<tr>
<td style="padding: 5px; text-align: center;"><img src="/sports/wsoc/2019-20/photos/0001/Collentro2019.jpg" width="175">
<br>

 <strong>Collentro</strong></td>
</tr>
<tr>
<td style="padding: 5px; text-align: center;"><img src="/sports/wsoc/2019-20/photos/0001/Erwin2019.jpg" width="175">
<br>

 <strong>Erwin</strong></td>
</tr>
<tr>
<td style="padding: 5px; text-align: center;"><img src="/sports/wsoc/2019-20/photos/0001/Thompson2019.jpg" alt="" width="175">
<br>

 <strong>Thompson</strong></td>
</tr>
<tr>
<td style="padding: 5px; text-align: center;"><img src="/sports/wsoc/2019-20/photos/0001/Brown2019.jpg" alt="" width="175">
<br>

 <strong>Brown</strong></td>
</tr>
<tr>
<td style="padding: 5px; text-align: center;"><img src="/sports/wsoc/2019-20/photos/0001/Slade2019.jpg" alt="" width="175">
<br>

 <strong>Slade</strong></td>
</tr>
</tbody>
</table>
<p style="text-align: justify;"><strong>EASTON, Massachusetts (January 3, 20) &ndash;</strong>&nbsp;Six student-athletes from the Stonehill College women's soccer team were selected to the New England Women's Intercollegiate Soccer Association (NEWISA) All-New England teams, as announced by the organization last week.</p>
<p style="text-align: justify;">Senior <strong><a href="/sports/wsoc/2019-20/bios/brown_kaitlin_7n1b">Kaitlin Brown</a></strong>, junior <strong><a href="/sports/wsoc/2019-20/bios/erwin_tess_2blz">Tess Erwin</a></strong>, and sophomore <strong><a href="/sports/wsoc/2019-20/bios/thompson_camryn_srqb">Camryn Thompson</a></strong>&nbsp;led the way earning their second NEWISA All-New England honors in their career, while senior <strong><a href="/sports/wsoc/2019-20/bios/collentro_isabella_sclm">Isabella Collentro</a> ,</strong>&nbsp;junior <strong><a href="/sports/wsoc/2019-20/bios/henry_kayla_qw3f">Kayla Henry</a></strong>, and freshman <strong><a href="/sports/wsoc/2019-20/bios/slade_emma">Emma Slade</a></strong> were named for the first times in their careers.</p>
<p style="text-align: justify;">Henry earns her first-career NEWISA All-New England honor as she was selected to the first team. In the first week of December she was named to the United Soccer All-East Region first team, also for the first time in her career. She previously received her first-career NE10 award, as she combined for 10 goals and five assists for 25 points in 16 games played this season. Her 25 points this season leads the team and puts her fourth in the Conference, while her 10 goals places her fourth and her five assists puts her eighth. Over her career, she has now totaled 19 goals and 12 assists for 50 total points. The forward's offensive drive has just about doubled the Skyhawks goals per game average from last season. At one point this season, Henry registered at least one point in six games, totaling 16 points with seven goals and three assists. She currently posts a career high in goals and points, while the junior was also successful in her first-career penalty kick.</p>
<p style="text-align: justify;">Both Erwin and Collentro have been keys to the Skyhawks defense this season averaging 0.95 goals against, as they were both named to the All-New England first team. The two center backs have also contributed to the four shutouts this season and two upsets against No. 18 Franklin Pierce University in September where Stonehill won 4-1 and No. 21 Southern New Hampshire University as they defeat the Penmen 5-2 in early October. Both defenders were tabbed on the United Soccer Coaches' All-East Region second team in early December.</p>
<p style="text-align: justify;">Collentro has also chipped in a goal and an assist this season, bringing her career total to three goals and three assists. The senior scored the second goal in a 2-0 victory over NE10 foe Bentley University and chipped in an assist in a 6-3 win over Assumption College.</p>
<p style="text-align: justify;">Last year, Erwin was selected to the NEWISA All-New England first team, the United Soccer Coaches All-East Region second team, and the NE10 All-Conference first team as the Skyhawks averaged 1.25 goals against. They both earned NE10 All-Conference first team honors in early November, as this is Collentro's first honor from the United Soccer Coaches.</p>
<p style="text-align: justify;">Thompson, who finished third on the team with 18 points, earns her second NEWISA All-New England first team honor after her second season with double-digit points. Thompson picked up her second All-Conference second team honor as she has totaled eight goals, one shy to match her career high, and two assists this season. Across the NE10, Thompson is ninth in goals scored and 10<sup>th</sup>&nbsp;in points. Last year, Thompson was named NE10 Rookie of the Year and Stonehill Athletics Rookie of the Year after tying the school record for rookies in points with 24. She was also honored on the NEWISA All-New England first team following an impressive rookie career.</p>
<p style="text-align: justify;">Brown averaged 0.95 goals against, giving up 21 goals from opponents to match the lowest in her career. The senior has tallied 93 saves in the 21 games started and played in accumulating a record of 12-5-4. Brown has also registered four shutouts for a career total of 14 in her three years in net. Her goals against average is second in the NE10, while her save percentage is fourth and her 21 goals given up is seventh. This season, she was named to the NE10 All-Conference third team.The senior was named Goalkeeper of the Year and was named to the NE10 All-Conference first team last season, as well as the NE10 Academic All-Conference team, the United Soccer Coaches Scholar All-East Region second team, the United Soccer Coaches All-East Region third team, the NEWISA All-New England first team, and the D2CCA All-East Region second team.</p>
<p style="text-align: justify;">Stonehill's performance on the field has also been successful from Slade's dominate ball handling in the midfield. Along with her defensive skills, the freshman has contributed five goals this season. She posted her first-career goal in a 5-1 win over Dominican to kick off the Skyhawks six-game win streak and she followed that up with two tallies dominating against the Penmen. Slade then picked up a goal in a 3-1 victory over out of region competition, Lynn University. Slade has played and started in 14 games for the Skyhawks and sits sixth on the team in goals. The freshman was also the lone Skyhawk to be named to the All-Rookie Team this year. She kicked off the scoring for the Skyhawks in their first-ever NCAA Tournament win as she tallied her fifth goal of the season against Jefferson University.</p>
<p style="text-align: justify;">Stonehill wrapped up the 2019 season with its third NCAA Tournament bid in four years, following their third NE10 Tournament berth in four years, as well as a No. 25 United Soccer Coaches final national poll ranking. The Skyhawks saw an impressive 12-5-4 overall record, for one of the best in program history and an 8-1-4 NE10 mark. As a team, they tallied four shutouts and in the month of September, the 2019 squad went on a six-win run. In their 11<sup>th</sup>&nbsp;NE10 Tournament appearance, the Skyhawks, as the second seed, fell to Southern Connecticut State University. In their third appearance in the NCAA Tournament, the Skyhawks made history as they defeated No. 5 Jefferson University, 2-1, in the two teams' first-ever meeting, for Stonehill's first win in the first round. Stonehill then fell to the College of Saint Rose 1-0 in the second round.</p>
<p style="text-align: justify;">For the latest on Stonehill Athletics, follow the Skyhawks via social media on&nbsp;<a href="https://twitter.com/SkyhawkTalk"><strong>Twitter</strong></a>,&nbsp;<a href="http://www.facebook.com/stonehillskyhawks"><strong>Facebook</strong></a>&nbsp;and&nbsp;<a href="https://www.instagram.com/stonehillskyhawks/"><strong>Instagram</strong></a>. Fans can also download the&nbsp;<a href="http://www.stonehillskyhawks.com/frontrow"><strong>Stonehill Skyhawks "Front Row" mobile app</strong></a><strong>, powered by PrestoSports,</strong>&nbsp;on iTunes and the Android Market.</p>



	<div class="article-footer clearfix"></div>

  
  

<div class="share-buttons clearfix" data-module="share-buttons">

	<div class="share-btn facebook">
		<a class="addthis_button_facebook" role="button" aria-label="Share this page on Facebook">
			<span class="gicon-facebook"></span><span class="text">Facebook</span>
		</a>
	</div>

	<div class="share-btn twitter">
		<a class="addthis_button_twitter" role="button" aria-label="Share this page on Twitter">
			<span class="gicon-twitter"></span><span class="text">Twitter</span>
		</a>
	</div>

	<div class="share-btn email">
		<a class="addthis_button_email" role="button" aria-label="Share this page via email">
			<span class="gicon-mail"></span><span class="text">Email</span>
		</a>
	</div>

	<div class="share-btn print">
		<a href="http://stonehill.prestosports.com/sports/wsoc/2019-20/releases/20191222tzihro?dec=printer-decorator" target="_blank" title="Print" class="printer-friendly" role="button" aria-label="Print this page">
			<span class="gicon-print"></span><span class="text">Print</span>
		</a>
	</div>

	<div class="share-btn addthis">
		<a class="addthis_button_more" role="button" aria-label="More Sharing Services">
			<span class="gicon-addthis"></span><span class="text">Addthis</span>
		</a>
	</div>

</div>

</div>


</div> 




</div> 


        </div>

            <div class="rel-articles">
        <div class="container">
                    <div  class="preview active loaded" >
                <div class="thumb">
                                    <img data-src="/sports/wsoc/2019-20/photos/presto/NEWISA_AllNewEngland.jpg?max_width=280&max_height=160&crop=true" alt="Six Named to NEWISA All-New England Teams" class="lazyload" />
                                </div>
                <div class="info">
                    <span class="date">January 3, 2020</span>
                    <a href="/sports/wsoc/2019-20/releases/20191222tzihro" class="title">Six Named to NEWISA All-New England Teams</a>
                </div>
            </div>
                    <div  class="preview" >
                <div class="thumb">
                                    <img data-src="/sports/wsoc/coaches/wilson_nesj.jpg?max_width=280&max_height=160&crop=true" alt="Wilson Named New England Soccer Journal Division II Women&rsquo;s Coach of the Year" class="lazyload" />
                                </div>
                <div class="info">
                    <span class="date">December 30, 2019</span>
                    <a href="/sports/wsoc/2019-20/releases/20191230is0v0w" class="title">Wilson Named New England Soccer Journal Division II Women&rsquo;s Coach of the Year</a>
                </div>
            </div>
                    <div  class="preview" >
                <div class="thumb">
                                    <img data-src="/sports/wsoc/2019-20/photos/presto/UnitedSoccerCoaches_25.jpg?max_width=280&max_height=160&crop=true" alt="Women&rsquo;s Soccer Concludes Season at No. 25 in National Poll" class="lazyload" />
                                </div>
                <div class="info">
                    <span class="date">December 23, 2019</span>
                    <a href="/sports/wsoc/2019-20/releases/20191223fl0fcz" class="title">Women&rsquo;s Soccer Concludes Season at No. 25 in National Poll</a>
                </div>
            </div>
                    <div  class="preview" >
                <div class="thumb">
                                    <img data-src="/sports/wsoc/2019-20/photos/presto/UnitedSoccerCoaches_AllEast.jpg?max_width=280&max_height=160&crop=true" alt="Quartet from Women&rsquo;s Soccer Earn United Soccer Coaches Honors" class="lazyload" />
                                </div>
                <div class="info">
                    <span class="date">December 10, 2019</span>
                    <a href="/sports/wsoc/2019-20/releases/20191210mo51b2" class="title">Quartet from Women&rsquo;s Soccer Earn United Soccer Coaches Honors</a>
                </div>
            </div>
                    <div  class="preview" >
                <div class="thumb">
                                    <img data-src="/sports/wsoc/2019-20/photos/presto/00_brown_MM.jpg?max_width=280&max_height=160&crop=true" alt="Women&rsquo;s Soccer Edged By Saint Rose, 1-0, in NCAA Second Round" class="lazyload" />
                                </div>
                <div class="info">
                    <span class="date">November 24, 2019</span>
                    <a href="/sports/wsoc/2019-20/releases/20191124p3sb5x" class="title">Women&rsquo;s Soccer Edged By Saint Rose, 1-0, in NCAA Second Round</a>
                </div>
            </div>
                    <div  class="preview" >
                <div class="thumb">
                                    <img data-src="/sports/wsoc/2019-20/photos/presto/NCAA_IMG_8230.jpg?max_width=280&max_height=160&crop=true" alt="No. 4 Women&rsquo;s Soccer to Face No. 1 Saint Rose in NCAA Second Round" class="lazyload" />
                                </div>
                <div class="info">
                    <span class="date">November 23, 2019</span>
                    <a href="/sports/wsoc/2019-20/releases/20191123lu3ypj" class="title">No. 4 Women&rsquo;s Soccer to Face No. 1 Saint Rose in NCAA Second Round</a>
                </div>
            </div>
                    <div  class="preview" >
                <div class="thumb">
                                    <img data-src="/sports/wsoc/2019-20/photos/presto/team_Stnhll_0849.jpg?max_width=280&max_height=160&crop=true" alt="Women&rsquo;s Soccer Makes History With First NCAA Victory, 2-1, Over Jefferson" class="lazyload" />
                                </div>
                <div class="info">
                    <span class="date">November 22, 2019</span>
                    <a href="/sports/wsoc/2019-20/releases/20191122wi5bbq" class="title">Women&rsquo;s Soccer Makes History With First NCAA Victory, 2-1, Over Jefferson</a>
                </div>
            </div>
                    <div  class="preview" >
                <div class="thumb">
                                    <img data-src="/sports/wsoc/2019-20/photos/presto/team_AK20190918_0055.jpg?max_width=280&max_height=160&crop=true" alt="COLLEGE SOCCER: Stonehill women back in NCAA Division 2 tournament" class="lazyload" />
                                </div>
                <div class="info">
                    <span class="date">November 20, 2019</span>
                    <a href="/sports/wsoc/2019-20/releases/20191120vdsd27" class="title">COLLEGE SOCCER: Stonehill women back in NCAA Division 2 tournament</a>
                </div>
            </div>
                    <div  class="preview" >
                <div class="thumb">
                                    <img data-src="/sports/wsoc/2019-20/photos/presto/team_IMG_8714.jpg?max_width=280&max_height=160&crop=true" alt="No. 4 Women&rsquo;s Soccer Opens NCAA First Round With No. 5 Jefferson" class="lazyload" />
                                </div>
                <div class="info">
                    <span class="date">November 20, 2019</span>
                    <a href="/sports/wsoc/2019-20/releases/20191120z1jyu7" class="title">No. 4 Women&rsquo;s Soccer Opens NCAA First Round With No. 5 Jefferson</a>
                </div>
            </div>
                    <div  class="preview" >
                <div class="thumb">
                                    <img data-src="/sports/wvball/2018-19/photos/action/presto/WSOC_NCAA19.jpg?max_width=280&max_height=160&crop=true" alt="Women&rsquo;s Soccer Earns Third NCAA Bid" class="lazyload" />
                                </div>
                <div class="info">
                    <span class="date">November 18, 2019</span>
                    <a href="/sports/wsoc/2019-20/releases/20191118u9xgur" class="title">Women&rsquo;s Soccer Earns Third NCAA Bid</a>
                </div>
            </div>
                    <div  class="preview" >
                <div class="thumb">
                                    <img data-src="/sports/wsoc/2019-20/photos/presto/NE10_Wilson_COY.jpg?max_width=280&max_height=160&crop=true" alt="Wilson Named NE10 Coach of the Year" class="lazyload" />
                                </div>
                <div class="info">
                    <span class="date">November 12, 2019</span>
                    <a href="/sports/wsoc/2019-20/releases/20191112h8abso" class="title">Wilson Named NE10 Coach of the Year</a>
                </div>
            </div>
                    <div  class="preview" >
                <div class="thumb">
                                    <img data-src="/sports/wsoc/2019-20/photos/presto/AAD_Rosano.jpg?max_width=280&max_height=160&crop=true" alt="Rosano Named to CoSIDA Academic All-District&reg; First Team" class="lazyload" />
                                </div>
                <div class="info">
                    <span class="date">November 12, 2019</span>
                    <a href="/sports/wsoc/2019-20/releases/20191112liq64e" class="title">Rosano Named to CoSIDA Academic All-District&reg; First Team</a>
                </div>
            </div>
                    <div  class="preview" >
                <div class="thumb">
                                    <img data-src="/sports/wsoc/2019-20/photos/presto/13_AK20191110_3187.jpg?max_width=280&max_height=160&crop=true" alt="NE10 Quarterfinal: Southern Conn. Upsets No. 19 Women&rsquo;s Soccer, 1-0" class="lazyload" />
                                </div>
                <div class="info">
                    <span class="date">November 10, 2019</span>
                    <a href="/sports/wsoc/2019-20/releases/20191110qw3xzu" class="title">NE10 Quarterfinal: Southern Conn. Upsets No. 19 Women&rsquo;s Soccer, 1-0</a>
                </div>
            </div>
                    <div  class="preview" >
                <div class="thumb">
                                    <img data-src="/sports/wsoc/2019-20/photos/presto/team_AK20190918_0055.jpg?max_width=280&max_height=160&crop=true" alt="Women&rsquo;s Soccer Hosts Southern Conn. in NE10 Quarterfinal Match" class="lazyload" />
                                </div>
                <div class="info">
                    <span class="date">November 9, 2019</span>
                    <a href="/sports/wsoc/2019-20/releases/20191109mapxj3" class="title">Women&rsquo;s Soccer Hosts Southern Conn. in NE10 Quarterfinal Match</a>
                </div>
            </div>
                    <div  class="preview" >
                <div class="thumb">
                                    <img data-src="/sports/wsoc/2019-20/photos/presto/All-Conference_19.jpg?max_width=280&max_height=160&crop=true" alt="Eight from Women&rsquo;s Soccer Earn NE10 Postseason Honors" class="lazyload" />
                                </div>
                <div class="info">
                    <span class="date">November 8, 2019</span>
                    <a href="/sports/wsoc/2019-20/releases/20191108kcgelr" class="title">Eight from Women&rsquo;s Soccer Earn NE10 Postseason Honors</a>
                </div>
            </div>
                    <div  class="preview" >
                <div class="thumb">
                                    <img data-src="/sports/wsoc/2017-18/photos/presto/idclinic_2018.jpg?max_width=280&max_height=160&crop=true" alt="MONDAY ID CLINIC POSTPONED - Women&rsquo;s Soccer To Host ID Clinic" class="lazyload" />
                                </div>
                <div class="info">
                    <span class="date">November 7, 2019</span>
                    <a href="/sports/wsoc/2019-20/releases/20181016lz2ilw" class="title">MONDAY ID CLINIC POSTPONED - Women&rsquo;s Soccer To Host ID Clinic</a>
                </div>
            </div>
                    <div  class="preview" >
                <div class="thumb">
                                    <img data-src="/sports/wsoc/2019-20/photos/presto/15_BSIMG_0772.jpg?max_width=280&max_height=160&crop=true" alt="No. 19 Women&rsquo;s Soccer Plays to 1-1 Draw Versus Southern Conn." class="lazyload" />
                                </div>
                <div class="info">
                    <span class="date">November 5, 2019</span>
                    <a href="/sports/wsoc/2019-20/releases/20191105res1qq" class="title">No. 19 Women&rsquo;s Soccer Plays to 1-1 Draw Versus Southern Conn.</a>
                </div>
            </div>
                    <div  class="preview" >
                <div class="thumb">
                                    <img data-src="/sports/wsoc/2019-20/photos/presto/NE10_Erwin.jpg?max_width=280&max_height=160&crop=true" alt="Erwin Earns NE10 Defensive Player of the Week Award" class="lazyload" />
                                </div>
                <div class="info">
                    <span class="date">November 4, 2019</span>
                    <a href="/sports/wsoc/2019-20/releases/20191104nawlqm" class="title">Erwin Earns NE10 Defensive Player of the Week Award</a>
                </div>
            </div>
                    <div  class="preview" >
                <div class="thumb">
                                    <img data-src="/sports/wsoc/2019-20/photos/presto/15_AK20190928_1496.jpg?max_width=280&max_height=160&crop=true" alt="No. 20 Women&rsquo;s Soccer Shuts Out Saint Anselm, 4-0" class="lazyload" />
                                </div>
                <div class="info">
                    <span class="date">November 2, 2019</span>
                    <a href="/sports/wsoc/2019-20/releases/201911030rmw98" class="title">No. 20 Women&rsquo;s Soccer Shuts Out Saint Anselm, 4-0</a>
                </div>
            </div>
                    <div  class="preview" >
                <div class="thumb">
                                    <img data-src="/sports/wsoc/2019-20/photos/presto/15_DSC_2755.jpg?max_width=280&max_height=160&crop=true" alt="No. 20 Women&rsquo;s Soccer and Pace Play to 1-1 Draw" class="lazyload" />
                                </div>
                <div class="info">
                    <span class="date">October 30, 2019</span>
                    <a href="/sports/wsoc/2019-20/releases/20191030x26kvp" class="title">No. 20 Women&rsquo;s Soccer and Pace Play to 1-1 Draw</a>
                </div>
            </div>
                    <div  class="preview" >
                <div class="thumb">
                                    <img data-src="/sports/wsoc/2019-20/photos/presto/NE10_Henry2x.jpg?max_width=280&max_height=160&crop=true" alt="Henry Earns Second NE10 Player of the Week Award" class="lazyload" />
                                </div>
                <div class="info">
                    <span class="date">October 28, 2019</span>
                    <a href="/sports/wsoc/2019-20/releases/20191028m7u6yc" class="title">Henry Earns Second NE10 Player of the Week Award</a>
                </div>
            </div>
                    <div  class="preview" >
                <div class="thumb">
                                    <img data-src="/sports/wsoc/2019-20/photos/presto/22_DSC_7929.jpg?max_width=280&max_height=160&crop=true" alt="No. 18 Women&rsquo;s Soccer Plays to 1-1 Draw Versus Adelphi" class="lazyload" />
                                </div>
                <div class="info">
                    <span class="date">October 26, 2019</span>
                    <a href="/sports/wsoc/2019-20/releases/20191026ohuxyl" class="title">No. 18 Women&rsquo;s Soccer Plays to 1-1 Draw Versus Adelphi</a>
                </div>
            </div>
                    <div  class="preview" >
                <div class="thumb">
                                    <img data-src="/sports/wsoc/2019-20/photos/presto/celebration_AK20190918_2206.jpg?max_width=280&max_height=160&crop=true" alt="Henry Records Hat Trick as No. 18 Women&rsquo;s Soccer Defeats Assumption 6-3" class="lazyload" />
                                </div>
                <div class="info">
                    <span class="date">October 22, 2019</span>
                    <a href="/sports/wsoc/2019-20/releases/20191022rnha5f" class="title">Henry Records Hat Trick as No. 18 Women&rsquo;s Soccer Defeats Assumption 6-3</a>
                </div>
            </div>
                    <div  class="preview" >
                <div class="thumb">
                                    <img data-src="/sports/wsoc/2019-20/photos/presto/NE10oftheWeek_Collentro.jpg?max_width=280&max_height=160&crop=true" alt="Collentro Named NE10 Defensive Player of the Week" class="lazyload" />
                                </div>
                <div class="info">
                    <span class="date">October 14, 2019</span>
                    <a href="/sports/wsoc/2019-20/releases/20191014oor6x0" class="title">Collentro Named NE10 Defensive Player of the Week</a>
                </div>
            </div>
                    <div  class="preview" >
                <div class="thumb">
                                    <img data-src="/sports/wsoc/2019-20/photos/presto/15_AK20190918_2303.jpg?max_width=280&max_height=160&crop=true" alt="Barry Tops No. 19 Women&rsquo;s Soccer, 1-0, in Overtime" class="lazyload" />
                                </div>
                <div class="info">
                    <span class="date">October 14, 2019</span>
                    <a href="/sports/wsoc/2019-20/releases/20191014v2myrx" class="title">Barry Tops No. 19 Women&rsquo;s Soccer, 1-0, in Overtime</a>
                </div>
            </div>
                    <div  class="preview" >
                <div class="thumb">
                                    <img data-src="/sports/wsoc/2019-20/photos/presto/16_AK20190918_0667.jpg?max_width=280&max_height=160&crop=true" alt="No. 19 Women&rsquo;s Soccer Takes Down Lynn, 3-1" class="lazyload" />
                                </div>
                <div class="info">
                    <span class="date">October 11, 2019</span>
                    <a href="/sports/wsoc/2019-20/releases/20191011yb328z" class="title">No. 19 Women&rsquo;s Soccer Takes Down Lynn, 3-1</a>
                </div>
            </div>
                    <div  class="preview" >
                <div class="thumb">
                                    <img data-src="/sports/wsoc/2019-20/photos/presto/team_IMG_7694.jpg?max_width=280&max_height=160&crop=true" alt="Women&rsquo;s Soccer Earns Second Team Academic Award" class="lazyload" />
                                </div>
                <div class="info">
                    <span class="date">October 10, 2019</span>
                    <a href="/sports/wsoc/2019-20/releases/20191010ltx9kf" class="title">Women&rsquo;s Soccer Earns Second Team Academic Award</a>
                </div>
            </div>
                    <div  class="preview" >
                <div class="thumb">
                                    <img data-src="/sports/wsoc/2019-20/photos/action/presto/celebration_AK20190918_2227.jpg?max_width=280&max_height=160&crop=true" alt="Women&rsquo;s Soccer Enters National Poll at No. 19" class="lazyload" />
                                </div>
                <div class="info">
                    <span class="date">October 9, 2019</span>
                    <a href="/sports/wsoc/2019-20/releases/20191009h5cssz" class="title">Women&rsquo;s Soccer Enters National Poll at No. 19</a>
                </div>
            </div>
                    <div  class="preview" >
                <div class="thumb">
                                    <img data-src="/sports/wsoc/2019-20/photos/presto/5_DSC_7710.jpg?max_width=280&max_height=160&crop=true" alt="No. 19 Women&rsquo;s Soccer Shuts Out Bentley, 2-0" class="lazyload" />
                                </div>
                <div class="info">
                    <span class="date">October 8, 2019</span>
                    <a href="/sports/wsoc/2019-20/releases/20191008t6owny" class="title">No. 19 Women&rsquo;s Soccer Shuts Out Bentley, 2-0</a>
                </div>
            </div>
                    <div  class="preview" >
                <div class="thumb">
                                    <img data-src="/sports/wsoc/2019-20/photos/presto/20_AK20190918_0064.jpg?max_width=280&max_height=160&crop=true" alt="Women&rsquo;s Soccer Falls to No. 10 Saint Rose, 2-1, in Overtime" class="lazyload" />
                                </div>
                <div class="info">
                    <span class="date">October 5, 2019</span>
                    <a href="/sports/wsoc/2019-20/releases/20191005t89ig6" class="title">Women&rsquo;s Soccer Falls to No. 10 Saint Rose, 2-1, in Overtime</a>
                </div>
            </div>
                    <div  class="preview" >
                <div class="thumb">
                                    <img data-src="/sports/wsoc/2019-20/photos/presto/celebration_AK20190918_2441.jpg?max_width=280&max_height=160&crop=true" alt="Women&rsquo;s Soccer Hands No. 21 Southern N.H. First Home Loss, 5-2" class="lazyload" />
                                </div>
                <div class="info">
                    <span class="date">October 2, 2019</span>
                    <a href="/sports/wsoc/2019-20/releases/20191002wni5ou" class="title">Women&rsquo;s Soccer Hands No. 21 Southern N.H. First Home Loss, 5-2</a>
                </div>
            </div>
                    <div  class="preview" >
                <div class="thumb">
                                    <img data-src="/sports/wsoc/2019-20/photos/presto/9_DSC_7837.jpg?max_width=280&max_height=160&crop=true" alt="Women&rsquo;s Soccer Plays to 1-1 Draw Against American Int&rsquo;l" class="lazyload" />
                                </div>
                <div class="info">
                    <span class="date">September 28, 2019</span>
                    <a href="/sports/wsoc/2019-20/releases/20190928rxa31c" class="title">Women&rsquo;s Soccer Plays to 1-1 Draw Against American Int&rsquo;l</a>
                </div>
            </div>
                    <div  class="preview" >
                <div class="thumb">
                                    <img data-src="/sports/wsoc/2019-20/photos/presto/20_DSC_7793.jpg?max_width=280&max_height=160&crop=true" alt="Women&rsquo;s Soccer Shuts Out Saint Michael&rsquo;s, 3-0" class="lazyload" />
                                </div>
                <div class="info">
                    <span class="date">September 24, 2019</span>
                    <a href="/sports/wsoc/2019-20/releases/20190924qsp003" class="title">Women&rsquo;s Soccer Shuts Out Saint Michael&rsquo;s, 3-0</a>
                </div>
            </div>
                    <div  class="preview" >
                <div class="thumb">
                                    <img data-src="/sports/wsoc/2019-20/photos/presto/NE10_Henry.jpg?max_width=280&max_height=160&crop=true" alt="Henry Named NE10 Player of the Week" class="lazyload" />
                                </div>
                <div class="info">
                    <span class="date">September 23, 2019</span>
                    <a href="/sports/wsoc/2019-20/releases/20190923p8smu1" class="title">Henry Named NE10 Player of the Week</a>
                </div>
            </div>
                    <div  class="preview" >
                <div class="thumb">
                                    <img data-src="/sports/wsoc/2019-20/photos/presto/seniorday_presto.jpg?max_width=280&max_height=160&crop=true" alt="Women&rsquo;s Soccer Gets Past Le Moyne, 3-1" class="lazyload" />
                                </div>
                <div class="info">
                    <span class="date">September 21, 2019</span>
                    <a href="/sports/wsoc/2019-20/releases/20190921qdcak9" class="title">Women&rsquo;s Soccer Gets Past Le Moyne, 3-1</a>
                </div>
            </div>
                    <div  class="preview" >
                <div class="thumb">
                                    <img data-src="/sports/wsoc/2019-20/photos/presto/celebration_AK20190918_0316.jpg?max_width=280&max_height=160&crop=true" alt="Women&rsquo;s Soccer Upsets No. 18 Franklin Pierce, 4-1" class="lazyload" />
                                </div>
                <div class="info">
                    <span class="date">September 18, 2019</span>
                    <a href="/sports/wsoc/2019-20/releases/20190918y8965o" class="title">Women&rsquo;s Soccer Upsets No. 18 Franklin Pierce, 4-1</a>
                </div>
            </div>
                    <div  class="preview" >
                <div class="thumb">
                                    <img data-src="/sports/wsoc/2019-20/photos/presto/15_AK20180908_1681.jpg?max_width=280&max_height=160&crop=true" alt="Women&rsquo;s Soccer Defeats New Haven With First Shutout, 1-0" class="lazyload" />
                                </div>
                <div class="info">
                    <span class="date">September 14, 2019</span>
                    <a href="/sports/wsoc/2019-20/releases/20190914x7dkk7" class="title">Women&rsquo;s Soccer Defeats New Haven With First Shutout, 1-0</a>
                </div>
            </div>
                    <div  class="preview" >
                <div class="thumb">
                                    <img data-src="/general/2018-19/photos/presto/2019scheduleupdates.jpg?max_width=280&max_height=160&crop=true" alt="Athletics Announces Changes to Fall Schedules" class="lazyload" />
                                </div>
                <div class="info">
                    <span class="date">September 12, 2019</span>
                    <a href="/general/2019-20/releases/20190910k4zvlm" class="title">Athletics Announces Changes to Fall Schedules</a>
                </div>
            </div>
                    <div  class="preview" >
                <div class="thumb">
                                    <img data-src="/sports/wsoc/2019-20/photos/presto/17_IMG_9004.jpg?max_width=280&max_height=160&crop=true" alt="Women&rsquo;s Soccer Comes Back Against Queens, 2-1" class="lazyload" />
                                </div>
                <div class="info">
                    <span class="date">September 11, 2019</span>
                    <a href="/sports/wsoc/2019-20/releases/20190911vj97kd" class="title">Women&rsquo;s Soccer Comes Back Against Queens, 2-1</a>
                </div>
            </div>
                    <div  class="preview" >
                <div class="thumb">
                                    <img data-src="/sports/wsoc/2019-20/photos/presto/22_IMG_9002.jpg?max_width=280&max_height=160&crop=true" alt="Women&rsquo;s Soccer Rolls Over Dominican (N.Y.), 5-1" class="lazyload" />
                                </div>
                <div class="info">
                    <span class="date">September 8, 2019</span>
                    <a href="/sports/wsoc/2019-20/releases/20190908kn1x0o" class="title">Women&rsquo;s Soccer Rolls Over Dominican (N.Y.), 5-1</a>
                </div>
            </div>
                    <div  class="preview" >
                <div class="thumb">
                                    <img data-src="/sports/wsoc/2019-20/photos/presto/team_IMG_8722.jpg?max_width=280&max_height=160&crop=true" alt="Women&rsquo;s Soccer Falls to Molloy, 1-0, in Season Opener" class="lazyload" />
                                </div>
                <div class="info">
                    <span class="date">September 6, 2019</span>
                    <a href="/sports/wsoc/2019-20/releases/20190906xms43p" class="title">Women&rsquo;s Soccer Falls to Molloy, 1-0, in Season Opener</a>
                </div>
            </div>
                    <div  class="preview" >
                <div class="thumb">
                                    <img data-src="/sports/wsoc/2019-20/photos/woccer_preseason_19.jpg?max_width=280&max_height=160&crop=true" alt="Women&rsquo;s Soccer Tabbed Fifth in NE10 Preseason Coaches&rsquo; Poll" class="lazyload" />
                                </div>
                <div class="info">
                    <span class="date">August 15, 2019</span>
                    <a href="/sports/wsoc/2019-20/releases/20190815knq65w" class="title">Women&rsquo;s Soccer Tabbed Fifth in NE10 Preseason Coaches&rsquo; Poll</a>
                </div>
            </div>
                </div>
    </div>

    </div>

  


<script type='text/javascript' src='/info/ga/include.js' async data-uid='UA-1939879-1'></script>



<div class="gpt-adhesion-placeholder">
    <div id="gpt-ad-adhesion">
    <script type="text/javascript">
        googletag.cmd.push(function() { googletag.display('gpt-ad-adhesion'); });
    </script>
    </div>
</div>


</main> </div> 


<footer class="site-footer" role="contentinfo">
<div class="container clearfix">

        






    <div class="navbar-image footer-logos">
        <ul class="clearfix">
        							<li>        
        
    
		
    <a href="http://northeast10.org/landing/index"  target="_blank"  >
        <img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="/images/setup/2017/footer_logo_1.png" alt="" class="lazyload" />
		    </a>
</li>
			        							<li>        
        
    
		
    <a href="http://www.ncaa.org/d2"  target="_blank"  >
        <img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="/images/setup/2017/footer_logo_2.png" alt="" class="lazyload" />
		    </a>
</li>
			        							<li>        
        
    
		
    <a href="http://prestosports.com/landing/index"  target="_blank"  >
        <img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="/images/setup/2017/footer_logo_3.png" alt="" class="lazyload" />
		    </a>
</li>
			                </ul>
        
    </div>

<!-- from: generic theme -->
    
        <p class="footer-text">
    Stonehill College <span>|</span> 320 Washington Street <span>|</span> Easton, MA 02357

</p>
    <div class="footer-text2"
<h2></h2>
<h3></h3>
<p>
<span><a href="https://www.stonehill.edu/web-access">Web-accessibility</a>
</p>


<script type='text/javascript' src='/info/ga/include.js' async data-uid='UA-1939879-1'></script>

</div>

</div>
</footer>

 

</div> </div> 


<script src="/js/sticky-header.js"></script>

<script type="text/javascript">var _qevents = _qevents || [];(function() {var elem = document.createElement('script');elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge")+ ".quantserve.com/quant.js";elem.async = true;elem.type = "text/javascript";var scpt = document.getElementsByTagName('script')[0];scpt.parentNode.insertBefore(elem, scpt);})();</script><script type="text/javascript">_qevents.push( { qacct:"p-c1MZx5LfVe-Xw"} );</script><noscript aria-hidden="true"><div style="display: none;"><img src="http://pixel.quantserve.com/pixel/p-c1MZx5LfVe-Xw" height="1" width="1" alt=""/></div></noscript><script>var _comscore = _comscore || [];_comscore.push({ c1: "2", c2: "19291688" });(function() {var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";el.parentNode.insertBefore(s, el);})();</script><noscript aria-hidden="true"><img src="http://b.scorecardresearch.com/p?c1=2&c2=19291688&cv=2.0&cj=1" alt="" /></noscript>
<!-- dropoff-scripts -->



<script type="text/javascript" src="https://cdn.prestosports.com/action/cdn/info/videojs/js/video.min.js"></script>

<script type="text/javascript" src="https://cdn.prestosports.com/action/cdn/info/videojs/js/videojs-flash.min.js"></script>


















<script type="text/javascript" src="https://cdn.prestosports.com/action/cdn/info/cookie-handler.js"></script>

<script type="text/javascript">
$(function() {
	if (readCookie('adminuser')) {
		$('body').append('<span id="edit-page-btn" style="display: block; padding: 10px; z-index: 9999; background: #000; color: #fff; font-size: 12px; position: fixed; right: 0; top: 0; cursor: default">Edit Page</span>');
		$('#edit-page-btn').click(function() {
			url = document.location.protocol + '//' + document.location.hostname
			if (document.location.port) url += ':' + document.location.port;
			url += '/admin/content/wiki/g2g';
			url += document.location.pathname;
			window.location = url;
		});
	}
});
</script>

<script type="text/javascript">
$(function() {
  if (window.self == window.top) {
    return;
  }
  var heroic = document.referrer.indexOf("herosports.com/");
  if (heroic > -1) {
    alert("We do not allow HERO Sports to frame our site.");
    window.top.location = window.location;
  }
});
</script>


    <script>
        window.requirejsBaseUrl = "https://cdn.prestosports.com/action/cdn/info";
    </script>

<script data-main="https://cdn.prestosports.com/action/cdn/info/main.js" src="https://cdn.prestosports.com/action/cdn/info/vendor/require.js"></script>

<!-- rum footer -->

<script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"errorBeacon":"bam.nr-data.net","licenseKey":"a8324e80d1","agent":"","beacon":"bam.nr-data.net","applicationTime":181,"applicationID":"1004718","transactionName":"MgcAZENYXhJYVkFdXQtNJFldTVUTFnFaWVMMDEJeUFRVQV9cWUBXFw==","queueTime":0}</script>




</body>
</html>

 